Major outage on our European data center caused by a software detect

Incident Report for Eduka

Resolved

All servers have been successfully patched and no further turbulence is expected. Thank you for your patience and please accept our sincere apologies for the inconvenience caused by this bug.
Posted Jun 01, 2026 - 07:18 UTC

Monitoring

Service has been fully restored for all clients.

We are aware of the cause of the incident (a known bug on CEPH) and are working to patch the system to prevent this from happening again.

In the coming hours, we will be working to stabilize the infrastructure, which may cause temporary down time due to reboots. While this might create inconvenience for a short duration, this will help prevent further issues that may arise caused by the defective component.
Posted May 28, 2026 - 12:44 UTC

Identified

Service is restarting on all clients, we expect all platforms to be fully available within minutes.
Posted May 28, 2026 - 12:22 UTC

Investigating

A large number of client platforms hosted on our Europe data center are currently unavailable, but are in the process of being restored progressively.

This incident was determined to be caused by a software bug in the the storage system component of our infrastructure (CEPH).

We are actively working on restoring service. We expect service to resume shortly for all impacted clients *without data loss*.

Our internal management platform (CCC) is already restored and is currently accessible.

We sincerely apologize for the inconvenience and are doing our best to resolve the incident as quickly as possible.
Posted May 28, 2026 - 11:30 UTC
This incident affected: Eduka Platform Hosting - Europe Cluster and Eduka Customer Care Center.