Ongoing Issue – PDF Generation

Incident Report for Eduka

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 14:53 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Aug 28, 2025 - 10:01 UTC

Identified

We are currently experiencing disruptions with PDF generation. The root cause has been identified and mitigation measures will be deployed shortly to reduce the impact and restore normal service.
Posted Aug 28, 2025 - 09:24 UTC
This incident affected: Eduka Platform Hosting - Europe Cluster.