Some client platforms appear unaffected. The criticity of the incident has been reduced to partial outage.
Posted Sep 23, 2026 - 08:42 UTC
Identified
a RAM overload has occured on one of the servers; and at the same time, another server is unreachable and does not reboot. We are initiating repair procedures
Posted Sep 23, 2026 - 08:38 UTC
This incident affected: Eduka Platform Hosting - Asia Cluster.